Меню

Выявлен критический баг во всех версиях Internet Explorer 19.09.2013 12:15

Найдена критическая уязвимость, которая содержится во всех версиях браузера Internet Explorer, начиная с IE6 и заканчивая IE11, встроенного в еще не вышедшую Windows 8.1.

На портале TechNet компания Microsoft сообщила об обнаружении критической уязвимости во всех поддерживаемых версиях браузера Internet Explorer, включая IE6, IE7, IE8, IE9, IE10 и IE11. Уязвимость затрагивает все версии Windows, начиная с Windows XP, и заканчивая Windows 8.1, выпустить которую собираются в октябре.

Баг позволяет удаленно выполнить произвольный код на компьютере пользователя после того, как тот посетит зараженный сайт. Уязвимость основана на ошибке, которая позволяет IE получить доступ к объекту в оперативной памяти, который был удален или не был размещен правильно. В корпорации заявили, что в настоящее время изучают сообщения о совершаемых хакерами атаках, направленных в основном на IE8 и IE9.

Microsoft выпустила временный патч, который позволяет устранить уязвимость. На данный момент пользователю необходимо установить его вручную, а после он будет включен в ближайшее автоматическое обновление. Рекомендуется также выставить настройки безопасности в IE на максимальный уровень, что заблокирует ActiveX Controls и Active Scripting и поможет предотвратить взлом системы.

 

Категории: